Auteur Topic: Probleem Cruise control VDO  (gelezen 1790 keer)

0 leden en 1 gast bekijken dit topic.

Offline Blokzijl

  • Gast
  • *
  • Berichten: 10
  • Geslacht: Man
  • Autotype: Spade star
  • Jaartal: 2004
  • Kleur: Zilvergrijs
Probleem Cruise control VDO
« Gepost op: oktober 19, 2019, 05:15:13 pm »
Hallo Allemaal,


vandaag een vdo compact cruise 12v in mijn Space star 1.8 automaat uit 2004 gebouwd.
het inbouwen was niet zo moeilijk.


Alleen zit ik nu met de afstelling(dipswitches).


iemand enig idee wat de juiste instellingen zijn??

denk dat het probleem zit in de pulses per km.


als ik de VDO in een test fase zet reageert hij wel,
alleen doet de cruise het niet.
getest met een snelheid van 60 en ook bij 80 km/h


hoop dat iemand me kan helpen.

Mitsubishi Owners Club Forum

Probleem Cruise control VDO
« Gepost op: oktober 19, 2019, 05:15:13 pm »

Offline JohanColt

  • Junior Forumlid
  • ***
  • Berichten: 47
  • Geslacht: Man
  • Autotype: Colt
Re: Probleem Cruise control VDO
« Reactie #1 Gepost op: oktober 19, 2019, 07:43:00 pm »
Ik kan je niet helpen maar heb wel een vraag
Wat is de betekenis van je onderschrift?
"Signaalpuls en berekening"

Offline Blokzijl

  • Gast
  • *
  • Berichten: 10
  • Geslacht: Man
  • Autotype: Spade star
  • Jaartal: 2004
  • Kleur: Zilvergrijs
Re: Probleem Cruise control VDO
« Reactie #2 Gepost op: oktober 19, 2019, 08:12:34 pm »
Dat staat zo in de beschrijving.


Het is geen zelf lerend systeem.

Offline Nobodie14

  • Senior Forumlid
  • ******
  • Berichten: 352
  • Autotype: Space Star
  • Jaartal: 2002
  • Kleur: Turtle Green
Re: Probleem Cruise control VDO
« Reactie #3 Gepost op: oktober 20, 2019, 04:45:35 am »
Met wat ik op het internet gevonden heb zou ik het volgende proberen:

1 OFF
2 ON
Aggressiveness medium
3 ON
4 OFF
5 OFF
6 ON
3875 - 4490
7 ON
8 OFF
9 ON
Level-drop small for 4 cylinder
10 ON
Speed signal form Square Wave (Hall sensor)
11 ON
Autmatic gear

Staat je rempedaal sensor wel goed afgesteld?

Offline Blokzijl

  • Gast
  • *
  • Berichten: 10
  • Geslacht: Man
  • Autotype: Spade star
  • Jaartal: 2004
  • Kleur: Zilvergrijs
Re: Probleem Cruise control VDO
« Reactie #4 Gepost op: oktober 20, 2019, 06:27:51 am »
Dank je. Ga ik proberen.


Wat bedoel je met [size=0px]rempedaal sensor afgesteld??[/size]
[/size]

Offline Blokzijl

  • Gast
  • *
  • Berichten: 10
  • Geslacht: Man
  • Autotype: Spade star
  • Jaartal: 2004
  • Kleur: Zilvergrijs
Re: Probleem Cruise control VDO
« Reactie #5 Gepost op: oktober 20, 2019, 11:28:14 am »
Met wat ik op het internet gevonden heb zou ik het volgende proberen:

1 OFF
2 ON
Aggressiveness medium
3 ON
4 OFF
5 OFF
6 ON
3875 - 4490
7 ON
8 OFF
9 ON
Level-drop small for 4 cylinder
10 ON
Speed signal form Square Wave (Hall sensor)
11 ON
Autmatic gear

Staat je rempedaal sensor wel goed afgesteld?




deze instelling heb ik er in gezet, maar helaas werkt hij nog niet.


ik heb de VDO in een test fase gezet en alle handelingen getest.
schakelaar geeft signaal door en ook het rempedaal.
 :( :( :(

Offline Blokzijl

  • Gast
  • *
  • Berichten: 10
  • Geslacht: Man
  • Autotype: Spade star
  • Jaartal: 2004
  • Kleur: Zilvergrijs
Re: Probleem Cruise control VDO
« Reactie #6 Gepost op: oktober 20, 2019, 01:18:32 pm »



deze instelling heb ik er in gezet, maar helaas werkt hij nog niet.


ik heb de VDO in een test fase gezet en alle handelingen getest.
schakelaar geeft signaal door en ook het rempedaal.
 :( :( :(




Ben er achter gekomen dat hij wel werkt  bij 100 km /h

Offline Nobodie14

  • Senior Forumlid
  • ******
  • Berichten: 352
  • Autotype: Space Star
  • Jaartal: 2002
  • Kleur: Turtle Green
Re: Probleem Cruise control VDO
« Reactie #7 Gepost op: oktober 21, 2019, 01:05:32 am »
Speel dan nog even met de Aggressiveness switches.
Als dat niet werkt, dan terug op medium zetten en een andere level-drop setting proberen.

Offline Blokzijl

  • Gast
  • *
  • Berichten: 10
  • Geslacht: Man
  • Autotype: Spade star
  • Jaartal: 2004
  • Kleur: Zilvergrijs
Re: Probleem Cruise control VDO
« Reactie #8 Gepost op: oktober 21, 2019, 02:04:54 pm »

op dit moment heb ik de instellingen zo staan.

1 OFF
2 OFF
Aggressiveness medium
3 ON
4 ON
5 OFF
6 OFF
4500 - 5499
7 ON
8 ON
9 ON
Level-drop small for 4 cylinder
10 ON
Speed signal form Square Wave (Hall sensor)
11 ON
Autmatic gear
12 OFF

op dit moment pakt hij hem op 80 KM/H

dipswitch 3,4,5 en 6 kunnen niet anders worden ingesteld, bij een andere instelling doet hij het niet.
dipswitch 1,2, 7, 8 en 9 kan ik veranderen maar merk er niet veel van.
als je een verandering doet dan merk je wel wat met versnellen of vertragen maar niet wanneer hij aan gaat.

nog meer tips om hem aan de praat te krijgen bij het liefst 50km/p??
« Laatst bewerkt op: oktober 21, 2019, 05:30:25 pm door Blokzijl »

Offline Nobodie14

  • Senior Forumlid
  • ******
  • Berichten: 352
  • Autotype: Space Star
  • Jaartal: 2002
  • Kleur: Turtle Green
Re: Probleem Cruise control VDO
« Reactie #9 Gepost op: oktober 22, 2019, 04:00:34 am »
Ik kan je helaas niet verder helpen met de VDO cruise control omdat ik die niet in mijn auto heb zitten.
Daar heb ik zelf een John Gold / Waeco Cruise Control ingebouwd.
Bij die hoef (en kan) ik alleen een draadje door te knippen als de CC niet snel genoeg reageert.

Waar heb je de pulse draad vandaan getrokken?
Bij mij heb ik deze vanaf de multifuncionele display afgetapt.

Offline Blokzijl

  • Gast
  • *
  • Berichten: 10
  • Geslacht: Man
  • Autotype: Spade star
  • Jaartal: 2004
  • Kleur: Zilvergrijs
Re: Probleem Cruise control VDO
« Reactie #10 Gepost op: oktober 22, 2019, 04:44:22 am »
Ik kan je helaas niet verder helpen met de VDO cruise control omdat ik die niet in mijn auto heb zitten.
Daar heb ik zelf een John Gold / Waeco Cruise Control ingebouwd.
Bij die hoef (en kan) ik alleen een draadje door te knippen als de CC niet snel genoeg reageert.

Waar heb je de pulse draad vandaan getrokken?
Bij mij heb ik deze vanaf de multifuncionele display afgetapt.


Oké dat is jammer.


Pulsdraad heb ik achter bij de radio weggehaald.
Hier is nog een klein zwart blokje met een oranje draad.

Offline Blokzijl

  • Gast
  • *
  • Berichten: 10
  • Geslacht: Man
  • Autotype: Spade star
  • Jaartal: 2004
  • Kleur: Zilvergrijs
Re: Probleem Cruise control VDO
« Reactie #11 Gepost op: oktober 22, 2019, 05:45:57 pm »
hallo allemaal,


Probleem inmiddels opgelost.(mede door frim. Hek in Enschede)


blijkbaar gebruikte ik de verkeerde handleiding.
er bestaan 2 systemen 1 met een rode dop en 1 met een zwarte.
ik gebruikte de handleiding van de rode dop.


na de juiste handleiding en instelling gedaan te hebben werkt de cruise nu bij 30 km/h.
zie bijlage(ps niet letten op de omcirkeling. dit is van een ander merk)


deze instelling heb ik nu;

1 ON
2 OFF
3 ON
4 OFF
5
6
7 OFF
8 ON
9 ON
10 ON
11 OFF
12 ON


5 en 6 worden niet gebruikt


bedank voor de reacties.


Offline Blokzijl

  • Gast
  • *
  • Berichten: 10
  • Geslacht: Man
  • Autotype: Spade star
  • Jaartal: 2004
  • Kleur: Zilvergrijs
Re: Probleem Cruise control VDO
« Reactie #12 Gepost op: oktober 22, 2019, 06:18:07 pm »
helaas kan ik de bijlage er niet bij zetten ivm de grote.


mocht je interesse hebben PB me dan.

Offline Nobodie14

  • Senior Forumlid
  • ******
  • Berichten: 352
  • Autotype: Space Star
  • Jaartal: 2002
  • Kleur: Turtle Green
Re: Probleem Cruise control VDO
« Reactie #13 Gepost op: oktober 23, 2019, 04:15:54 am »
Mooi dat je het opgelost hebt en je instellingen hier neergezet hebt!

Iemand die een VDO CC in wil bouwen, weet nu dat er 2 systemen zijn.
Die kunnen dan eventueel zelf gaan zoeken of jouw instellingen als basis gebruiken.
Helemaal goed!

Mitsubishi Owners Club Forum

Re: Probleem Cruise control VDO
« Reactie #13 Gepost op: oktober 23, 2019, 04:15:54 am »