Auteur Topic: Probleem met airbag melding verholpen na installatie aftermarket radio  (gelezen 2239 keer)

0 leden en 1 gast bekijken dit topic.

Offline Marice

  • Gast
  • *
  • Berichten: 4
  • Geslacht: Man
  • Autotype: ASX
  • Jaartal: 2011
  • Kleur: Wit

Hallo allemaal,

Sinds vorige week hebben we een andere auto. Na 2 jaar een Renault Megane Coupe te hebben gehad was het tijd voor iets groters. 3 deurs is toch niet handig als je een baby hebt die je elke keer achterin moet proppen. Vandaar dat we nu een prachtige Asx hebben uit 2011 in het wit. Het is een mooie auto, enkel de standaard radio stond me niet aan.

Ik heb hiervoor een op aliexpress een aftermarket Android Head Unit gekocht. Deze om precies te zijn (2gb ram variant): https://a.aliexpress.com/_dZn575I

Installeren aan zich was een eitje en duurde een half uurtje ofzo. Ik had me van te voren ingelezen en wist dat ik de auto pas op contact mocht zetten zodra de installatie klaar was en alle kabel netjes aangesloten waren. Dat heb ik dan ook gedaan.


Echter nadat ik de auto starte kreeg ik alsnog het symbool met de zwangere man, een airbag fout.. Shit.. De radio deed het verder goed en is eerlijk gezegd fantastisch, vooral voor die 109 euro die ik er slechts voor betaald heb.

De dag er op heb ik de boordcomputer laten uitlezen. Het betrof hier de volgende fout: B1489   - Passenger Airbag OFF Indicator Light Open Circuit. Met andere woorden, een probleem met het airbag passagiera lampje. Het probleem bleek dat het aftermarket printplaatje dat gebruikt werd iets anders omging met de retour spanning, namelijk dat deze er helemaal niet was als het lampje niet brande (dus als de passagiers airbag gewoon ingeschakeld is). Het canbus systeem detecteerde hierdoor dat er een open circuit was in de bedrading.

Om dit te verhelpen heb ik tussen de 2 zoals hieronder aangegeven punten een weerstandje gesoldeerd van 4.7k ohm. (zie bijlage onder deze post). Vervolgens heb ik via een odb2 srs scanner (let op een gewone odb2 scanner werkt hiervoor niet!) de geregistreerde melding uit de boordcomputer verwijderd. Dit heb ik met een Foxwell nt630 plus scanner gedaan (80 euro op aliexpress). Je hoeft hiervoor dus niet perse naar een garage zoals door sommigen wordt beweerd.

Omdat dit alles me veel uitzoek werk gekost heeft heb ik besloten deze informatie te delen, in de hoop dat men hier in de toekomst iets aan heeft. Tevens heb ik nog een foto bijgesloten van het eindresultaat.

Bijlagen:
* Foto van de aansluit punten van de weerstand: https://imgshare.io/image/img-20200619-211513.N5b5Zd

* Foto van het eindresultaat: https://imgshare.io/image/screenshot-20200619-212236-comwhatsapp.N5bwzH

Ps. Excuses voor eventuele spelling en opmaak fouten, ik typ dit vanaf m'n mobiel.
« Laatst bewerkt op: juni 19, 2020, 10:14:35 pm door Marice »

Offline Nobodie14

  • Harde kern Forumlid
  • *******
  • Berichten: 565
  • Autotype: Space Star
  • Jaartal: 2002
  • Kleur: Turtle Green
Re: Probleem met airbag melding verholpen na installatie aftermarket radio
« Reactie #1 Gepost op: juni 20, 2020, 06:36:01 am »

Mooie prijs voor een mooie radio!

Ook een creatieve oplossing voor het airbag lampje probleem.


Echter, ik denk dat je het airbag lampje probleem ook had kunnen oplossen door de gele connector naar de passagier airbag los te halen, met contactspray in te spuiten en weer in elkaar steken.
Tijdens de montage van de radio heb je waarschijnlijk aan de kabel zitten rommelen waardoor de connector geen goede verbinding meer heeft.
Er is nu een kans dat die airbag niet meer werkt..
Maar het lampje is wel uit.


Ik wist niet dat er een OBD SRS scanner bestond!
Altijd gedacht dat ik voor die klusjes de MUTIII nodig had.
Goed om te weten!

Offline Marice

  • Gast
  • *
  • Berichten: 4
  • Geslacht: Man
  • Autotype: ASX
  • Jaartal: 2011
  • Kleur: Wit
Re: Probleem met airbag melding verholpen na installatie aftermarket radio
« Reactie #2 Gepost op: juni 20, 2020, 07:19:13 am »
Hoi Nobodie14,


Ik denk echt niet dat het een los contactje in de aansluitkabel betreft, die zit echt wel stevig in elkaar. Ik heb het truckje met het weerstandje van het Russische forum http://drive2.ru het is daar een algemeen bekend probleem met dergelijke Android Head Units.
Ik betwijfel dat de verdere werking van de airbag hiermee verstoord wordt, het gaat hier immers enkel over een indicatie lampje vanuit het canbus systeem. Laten we hopen dat ik het nooit hoef te ondervinden  :D .


Ps. Bron topic van het weerstandje verhaal: https://www.drive2.ru/l/551760774414992564/
« Laatst bewerkt op: juni 20, 2020, 07:34:23 am door Marice »

Offline Nobodie14

  • Harde kern Forumlid
  • *******
  • Berichten: 565
  • Autotype: Space Star
  • Jaartal: 2002
  • Kleur: Turtle Green
Re: Probleem met airbag melding verholpen na installatie aftermarket radio
« Reactie #3 Gepost op: juni 21, 2020, 05:51:22 am »

Ah.. Canbus..
Dat vergeet ik steeds..
Het is tegenwoordig niet meer zo eenvoudig.
Ik heb ook heel veel over mijn Space Star geleerd op drive2.ru.


In dat geval: bedankt voor het delen van deze oplossing voor toekomstige ASX gebruikers die een Android in willen bouwen!
Die hoeven het wiel dan niet nogmaals uit te vinden.

Stigter

  • Gast
Re: Probleem met airbag melding verholpen na installatie aftermarket radio
« Reactie #4 Gepost op: juni 22, 2020, 03:53:15 pm »
In een ver verleden ook zo'n Android unit gekocht viavia..perfect, alleen het lampje he?
Mij werd verteld dat wanneer het lampje brand van je airbags, deze niet werken.Voor mij reden genoeg om die android radio eruit te halen en mijn oude vertrouwde windows 6 navigatie er weer in te proppen. Die was ook aftermarket, maar werkte wel goed.
Ik zou even goed na gaan of de airbags nu wel/niet werken, want je hebt ze niet voor niets in de auto zitten.

Offline Marice

  • Gast
  • *
  • Berichten: 4
  • Geslacht: Man
  • Autotype: ASX
  • Jaartal: 2011
  • Kleur: Wit
Re: Probleem met airbag melding verholpen na installatie aftermarket radio
« Reactie #5 Gepost op: juni 22, 2020, 03:57:21 pm »
Hoi Stigter,


Het lampje van de airbags is uit.
Hoe kan ik de airbags testen zonder een ongeluk te veroorzaken?

Stigter

  • Gast
Re: Probleem met airbag melding verholpen na installatie aftermarket radio
« Reactie #6 Gepost op: juni 22, 2020, 04:24:14 pm »
Denk dat ze dat wel bij de garage uit kunnen meten.
Alleen het lampje uitzetten is in mijn ogen niet voldoende. Die oplossing bedacht ik toendertijd ook, maar volgens de monteur geeft dat lampje aan dat de airbags niet functioneren. Als je dan het lampje niet meer laat branden los je het probleem niet op.
Of te wel, laat het e.e.a uitlezen in de garage..



Offline Marice

  • Gast
  • *
  • Berichten: 4
  • Geslacht: Man
  • Autotype: ASX
  • Jaartal: 2011
  • Kleur: Wit
Re: Probleem met airbag melding verholpen na installatie aftermarket radio
« Reactie #7 Gepost op: juni 22, 2020, 04:46:15 pm »
Hoi Stigter,


Het gaat hier niet om een lampje dat buiten werking gesteld wordt hé.


Offline Morten

  • Gast
  • *
  • Berichten: 1
  • Autotype: ASX
  • Jaartal: 2011
  • Kleur: Grijs
Re: Probleem met airbag melding verholpen na installatie aftermarket radio
« Reactie #8 Gepost op: september 29, 2022, 07:05:17 pm »
Hoi marice,


Heb jij nog de foto’s hoe je de weerstand aan elkaar heeft verbonden? Welke draad? De link van de foto’s werken namelijk niet meer. Alvast bedankt.