Auteur Topic: Auto stop & go (AS&G) defect of hoort het zo?  (gelezen 1337 keer)

0 leden en 1 gast bekijken dit topic.

Offline Wizfinger

  • Gast
  • *
  • Berichten: 6
  • Geslacht: Man
  • Autotype: Outlander (géén PHEV)
  • Jaartal: 2013
  • Kleur: Pearly white
Auto stop & go (AS&G) defect of hoort het zo?
« Gepost op: juni 07, 2018, 05:39:12 pm »
Hi allemaal ik heb een Outlander III 2012 automaat en daar zit AS&G op. (Ik plaats dit bericht in het algemene techniek forum omdat meerdere modellen AS&G hebben.)

Ik vraag me af: is het volgende nou normaal of heb ik een defect?

Het groene A symbool verschijnt namelijk af en toe de hele dag, soms de hele dag niet, soms pas na een heel eind rijden, en soms gaat het elke 10 seconden aan en weer uit.

Soms is ie uit, en als ik dan stil ga staan bij een stoplicht, dan gaat ie opeens aan en gaat de motor uit terwijl ik dan al heel lang stil sta.

Ik weet uit de handleiding dat AS&G alleen beschikbaar is als de accu niet te veel belast wordt (dus niet als je 3 telefoons aan het opladen bent, of als de airco keihard moet werken.) Maar bij mij lijkt het compleet willekeurig aan en uit te gaan, ook als de airco uit staat e.d.

Is dit nou normaal en moet ik niet zeuren, of is ie defect?
« Laatst bewerkt op: juni 07, 2018, 05:42:46 pm door Wizfinger »



Offline trancedrift

  • Harde kern Forumlid
  • *******
  • Berichten: 709
  • Geslacht: Man
  • Autotype: Lancer CY3A 1.8T; Outlander CW5W 2.4
  • Jaartal: 2008
  • Kleur: Rally Red
Re: Auto stop & go (AS&G) defect of hoort het zo?
« Reactie #1 Gepost op: juni 13, 2018, 02:15:31 pm »
Misschien is je accu al te oud, AS&G werkt alleen als de accu vers is - op alle auto's dus, niet perse Mitsubishi. Ik reed recent een VW, de AS&G werkte minder dan 50% van de gevallen...
135
├┼┼
24 R

Offline Wizfinger

  • Gast
  • *
  • Berichten: 6
  • Geslacht: Man
  • Autotype: Outlander (géén PHEV)
  • Jaartal: 2013
  • Kleur: Pearly white
Re: Auto stop & go (AS&G) defect of hoort het zo?
« Reactie #2 Gepost op: juni 13, 2018, 02:23:51 pm »
Dank je, zoiets dacht ik al. Vandaag deed hij het weer maar zodra ik de airco heel zachtjes aanzette, meteen weer niks. Hij is zes jaar oud, dus de accu is wel oud. (Alhoewel ik Toyota’s heb gehad waar de accu nog prima was na 12 jaar).